Name: Wireshark Lua script execution vulnerability
Date: September 7, 2011
Affected versions: 1.6.0 to 1.6.1, 1.4.0 to 1.4.8
Fixed versions: 1.6.2, 1.4.9
Wireshark could run arbitrary Lua scripts.
It may be possible to make Wireshark run arbitrary code using a method similar to DLL hijacking.
Upgrade to Wireshark 1.6.2, 1.4.9 or later.